Excel Çoklu Açılır Pencereler - Excel Çoklu Veri Doğrulama
Excel'de Dinamik Çoklu Açılır Pencereler Nasıl Oluşturulur?
Genel Açıklama:

Bu derste aşağıdaki video ve resimden de görülebileceği üzere dinamik olarak çoklu açılır pencerelerin nasıl yapılacağını gösteriyoruz. Umarım faydalı olur.



Ders Videosu




FORMÜLLER

KAÇINCI FONKSİYONU

=+KAÇINCI(F3;$B$2:$B$996;0)
    


EĞERSAY FONKSİYONU

=+EĞERSAY($B$2:$B$996;F3)
    


FORMÜLÜN TAMAMI

=KAYDIR($A$1;KAÇINCI(F3;$B$2:$B$996;0);2;EĞERSAY($B$2:$B$996;F3);1)
    


Hiç yorum yok:

Yorum Gönderme









Formül Nasıl Yazılır?

# İŞLEM
1 Çalışma sayfasında formülü girmek istediğiniz hücreyi seçin. (Örnek: A1)
2 = yada + tuşlarından birine basın.
3 Ardından sonucunu görmek istediğiniz formülü yazıp Enter tuşuna basın.


Formül Nasıl Yazılır (Hücre Aralığına)?

# İŞLEM
1 Çalışma sayfasında formülü girmek istediğiniz alanı seçin(Örn:A1:A5) .
2 = yada + tuşlarından birine basın.
3 Ardından sonucunu görmek istediğiniz formülü yazıp Ctrl + Shift + Enter tuş kombinasyonuna beraber basın.